How to disable autocomplete and extended help in the search field

preferences

#1

If I start searching a database with JabRef 4.1, Linux 4.4.103-18.41-default amd64, Java 1.8.0_151, a drop-down menu appears below the search window although I have tried to globally disable autocomplete in the preferences. Is there a way to totally disable this feature for each and every place where it might pop up?

What is even more boring when using a large database (~ 52,000 entries) is the extended help window appearing from time to time, which tells me that this search includes entries for a lot of fields in the database and that it would be possible to modify my search expression. Again: is there a way to disable this?


(Tobias Diez) #2

I think both points you mention cannot be customized right now. I would kindly ask you to create two new issues as github so that we can keep track of your suggestions. Thanks!


#3

Done. Thanks Tobias.