Run JabRef with Zulu Java Version

When running JabRef 4.3.1on Mac, I get an error message because my version of Java 8 is below 1.8.171.
However, Oracle does not allow to install newer versions of java 8 anymore without an account.
Is there a way to run JabRef with zulu or adoptopenjdk?

Hi,

you need to have zulu 8 with javafx package on top.
I use that combination on windows fine
https://www.azul.com/downloads/zulu-community/?&version=java-8-lts&package=jdk-fx