Support for Java Runtime Environment 10.0.1


(Felix) #1

Does JabRef 4.3 support JRE 10.0.1?


(Christoph) #2

Hi

currently JabRef only supports Java 8.However, we are working at a java 9 version and then on a version for 10


(Felix) #3

all right. Thank you