Eclipse Add-ons needed to be installed

Am configuring my eclipse IDE for JabRef development with the help of this wiiki-page. I want to know which specific :eye: addons do I need to install as plugins before importing my local copy into the work-space.

The java 13 support plugin is no longer necessary since the 2019-12 release of Eclipse.
However, a very useful plugin is e(fx)clipse http://www.eclipse.org/efxclipse/index.html
You an install it from the marketplace.
I updated the wiki accordingly

PS: Pleas do not always tag all developers as this creates unnecessary notifications. We will check the forum from time to time.

1 Like