Error Installation Jabref 4.1 on MAC High Sierra


(Shanki) #1

Hi,

I am trying to update the Jabref to 4.1 in the MAC OS (High Seirra 10.3.2). The installation seems to
have gone fine. When I try to open Jabref, I get the following error message:

An internal error occurred (error code: Could not load JRE from The bundle “Java SE” couldn’t be loaded because its executable couldn’t be located…)

Let me know what needs to be done.

Thanks,
Shanki


(Sucatel) #2

Hello,

It could be that you have to install the older version of java interpreter. I had to do it for another package.

You may try the link: https://www.google.fr/url?sa=t&rct=j&q=&esrc=s&source=web&cd=1&ved=0ahUKEwjn-J6u3rLYAhXSzaQKHQz7B1YQFggqMAA&url=https%3A%2F%2Fsupport.apple.com%2Fkb%2Fdl1572&usg=AOvVaw3ZHqRQ4DtGj1-s5qQfCfr8

HTH
Best,


(Shanki) #3

Hi,

Thanks for the email. I tried the suggestion. However, that does not seem to work.

The working version in MAC is 3.8.2.

Best,
Shanki


(Christoph) #4

Hi,

someone had the same problem and updating the java version and reinstalling did the trick: