JabRef 4 Mac OS X

I upgraded to JabRef 4. The app launches fine, however, when I trying typing in information in the cells it stops responding ( the pinwheel is spinning). Can anyone help with this? Thank you.

We already had reports of similar issues that were solved by adding something to the host file, see the FAQ for details. You might also try to use the most recent development version, which includes some stability fixes especially for the entry editor.

Hi, could someone explain to me how to do the dump? Thank you?

The dump is only helpful for debugging but I think the origin is actually the Java bug on Mac OS Sierra. Did you tried to add the local host information as suggested in the FAQ?

Q: Jabref slow/hangs on MacOS Sierra

A: This is a problem some users experience in JabRef 4.0 or later on MacOS Sierra. It seems this is a bug in the networking part of Java on MacOS. You can try to add localhost explicitely to /etc/hosts as described here.

Thanks. I tried that but it doesn’t work. I have reinstalled the 3.8 version.
I will wait for the new update.

Thanks again.