Names displayed in author/editor columun

I found that only the first author’s last name is displayed in the column if there are more than two authors. I wonder whether I can change it so that all authors will be displayed. It will be more informative than using “et. al”, and a tooltip window may be used to show all the names if the column is not wide enough. I checked preference and did not find any settings that I can change to get this work.