Error after installing version 4.2 with Java 10 (latest)


(Piero Colonna) #1

I get this error
error
What should I do?
thank you very much!
Piero


(Tobias Diez) #2

JabRef still needs Java 8 to run and is not yet compatible with Java 9 or 10.


(Piero Colonna) #3

Thanks a lot! I hope it is possible to roll back Java then…If you happen to know how to do it, I would be grateful if you shared it…
best
Piero


(Tobias Diez) #4

Sorry for my rather sparse explanation this afternoon - I was a bit in a hurry.

You can install different versions of Java in parallel and normally JabRef picks up the right version. Thus, downloading and installing Java 8 should work. If not, then you need to additionally uninstall Java 10.