Removing extra fields in bibliography entries


(Ankur Sinha) #1

Hi there,

Somehow, a few entries in my bibliography seem to have 2 “year” fields. Natbib points these out (it ignores them, fortunately). Would there be a way in Jabref to remove the duplicated field? I see a way of merging duplicate entries, but nothing to manage duplicate fields.

Cheers!


(Christoph) #2

Hi,

you could use Options->customize entry types to remove the second year field.


(Ankur Sinha) #3

Hello,

Thanks for that. I tried that but wasn’t sure how to go about it. Instead, I used: Edit > Set/clear/rename/append fields to first copy over all date fields to year, and then remove the date field. This seems to have worked.

Cheers!