JabRef doesn't start at all (Win10), "EXCEPTION_ACCESS_VIOLATION"

I can’t start any version of JabRef on Windows 10. I have tried 5.0, 5.1 and 5.2 as well as their portable versions. I always get the log posted below (if you need the whole log file please let me know). Using runtime\bin\JabRef.bat doesn’t work for me either, creates the same error log

Log File # # A fatal error has been detected by the Java Runtime Environment: # # EXCEPTION_ACCESS_VIOLATION (0xc0000005) at pc=0x00007ffc5981a191, pid=8952, tid=1612 # # JRE version: OpenJDK Runtime Environment Zulu14.29+23-CA (14.0.2+12) (build 14.0.2+12) # Java VM: OpenJDK 64-Bit Server VM Zulu14.29+23-CA (14.0.2+12, mixed mode, tiered, compressed oops, g1 gc, windows-amd64) # Problematic frame: # C [d3d9.dll+0xa191] # # No core dump will be written. Minidumps are not enabled by default on client versions of Windows # # If you would like to submit a bug report, please visit: # http://www.azulsystems.com/support/ # The crash happened outside the Java Virtual Machine in native code. # See problematic frame for where to report the bug. #

--------------- S U M M A R Y ------------

Command Line: -Djava.library.path=C:\Users\Martin\Downloads\JabRef-5.2-portable_windows\JabRef\app;C:\Users\Martin\Downloads\JabRef-5.2-portable_windows\JabRef -Djava.launcher.path=C:\Users\Martin\Downloads\JabRef-5.2-portable_windows\JabRef -Djdk.module.main=org.jabref org.jabref/org.jabref.gui.JabRefLauncher

Host: AMD Ryzen 5 3600 6-Core Processor , 12 cores, 15G, Windows 10 , 64 bit Build 19041 (10.0.19041.546)
Time: Sat Oct 24 18:51:34 2020 Mitteleuropäische Sommerzeit elapsed time: 0 seconds (0d 0h 0m 0s)

--------------- S Y S T E M ---------------

OS: Windows 10 , 64 bit Build 19041 (10.0.19041.546)
OS uptime: 0 days 0:24 hours

CPU:total 12 (initial active 12) (12 cores per cpu, 2 threads per core) family 23 model 113 stepping 0, cmov, cx8, fxsr, mmx, sse, sse2, sse3, ssse3, sse4.1, sse4.2, popcnt, avx, avx2, aes, clmul, mmxext, 3dnowpref, lzcnt, sse4a, ht, tsc, tscinvbit, tscinv, bmi1, bmi2, adx, sha, fma

Memory: 4k page, system-wide physical 16333M (11094M free)
TotalPageFile size 21197M (AvailPageFile size 12392M)
current process WorkingSet (physical memory assigned to process): 122M, peak: 122M
current process commit charge (“private bytes”): 399M, peak: 399M

vm_info: OpenJDK 64-Bit Server VM (14.0.2+12) for windows-amd64 JRE (14.0.2+12) (Zulu14.29+23-CA), built on Jul 10 2020 12:30:22 by “zulu_re” with MS VC++ 15.9 (VS2017)

Hi, seems like part of the log file is cutted. Can you maybe post the rest as well?
Are you somehow working as restricted user?