Trouble with Edge plugin

I have trouble with Edge plugin. I am using latest Jabref 5.6 beta portable on win10 with all recent updates.
I have installed Edge plugin and followed the manual installation instructions described here

When try to use the plugin I receive the following error:

On pressing Ctrl-Shift-J on Edge, the following warning is shown:
" should not be used in production. To use Tailwind CSS in production, install it as a PostCSS plugin or use the Tailwind CLI: Installation: Tailwind CLI - Tailwind CSS
(anonymous) @ (index):62"

Any ideas?

Does it work for Firefox or Chrome?

Was the Edge plugin working for you before?

(Sorry, I don’t use the Edge plugin)

I haven’t used browser plugins before, so it’s the first time I try the Edge plugin.
Also I don’t use Chrome, I’ll check with a portable firefox but Edge is the browser I use the most, actually. Thanks anyway

I tested the firefox plugin. It works after installing windows powershell 7.2 (although another version of powershell was already installed on my system, it could not find it).
Nevertheless edge plugin still not working (same error)

1 Like

@MacGyver Thanks for the feedback! Can you please report the Edge problem here? Issues · JabRef/JabRef-Browser-Extension · GitHub

Reported at GitHub, thanks!

1 Like

Not really the solution, but future discussion should probably be held at GitHub then.

For an unknown reason (most likely thanks to the last Edge update) problem is magically solved! Edge plugin can now connect and send the corresponding entries to Jabref. So I think that the issue can be considered as solved.
I have updated the corresponding thread at Github
Thanks for your help!

1 Like