Disabling automatic entry preview


(Ayman) #1

When I single-click any entry I automatically get an entry preview, and I have to close it each and every time which is annoying.

How can I disable this automatic entry preview when clicking on any of the entries?


(Assaad Mrad) #2

The only temporary fix I came up with is to leave the edit entry tab open…


(Christoph) #3

Hi,

if you use the latest development version, there is an option Under view -> toogle Entry Preview.
If you do it once it will be disabled.,

With entry preview enabled

with entry preview disabled: (Hitting Toogle once)