Some Keyboard shortcuts not working

Some keyboard shortcuts are no longer working. The most important one being Cntrl+shift+A(and i/t/r/d etc, none of them seem to work), but Cntrl+N and Cntrl+shift+N work. Unfortunately those don’t really help with how I like to use JabRef.
Please Help!

JabRef 5.0–2020-03-06–2e6f433
Windows 10 10.0 amd64
Java 13.0.2

Thanks for your report. I checked it and you are right. Still not working in the latest development version.
Could you please open a bug report at our bug tracker?
It would be nice if you could also add the action (e.g. what should happen) for the keybinding/shortcut?


Hope I put it in the right place. (



And the issue is now fixed. Marking this as solved.

Hi there,

I didn’t want to open a new thread since the topic may be related to this:
In JabRef 4.x it was possible to jump to entries in the table by just writing the name of the entry, depending which column was used for sorting. E.g., the entries are sorted by Key, one was able to type “w”, “a”, … and jump to the next entry, that started with “wa”. It seems, that this feature is not available out of the box in JabRef 5 or is there any option that needs to be enabled?


@jo3ran Hi,

this feature has been implemented in the upcoming 5.1 version.
You can get the current 5.1 development version here:

Please remember to make a backup of your library before trying out the new version.

1 Like

Works like a charm. Ty