Imported entries stay on top

I imported entries and now, everytime I open JabRef, they are always on top. How can I get back to the normal sort order of my entries? (I am using 3.6)


Maybe your imported entries are “marked”. Try selecting your entries and unmark them (menu “Edit -> Unmark entries”).
If you do not want your imported entries to be marked by default, go to Options -> Preferences, and then uncheck “Mark entries imported into an existing database”.
More details in this help file:

1 Like