Remove selected entries from this group

Dear all,

When I tried to remove a selected entry from a group I got the follow error message "Uncaught exception occurred in Thread[#36, JavaFX Application Tread,5,main]. So, I was unable to remove selected entry from a group and also the message does not go away. So, basically I had to restart JabRef again.

For reference I am using JabRef 5.9 on macOS Monterey.

I found a similar discussion under this JabRef GitHub discussion, but it did not solve my problem.

Any idea about this problem?

Thanks,
Fernando

Hi,

Thanks for your message. Would it be possible to post the whole error message and the details? This might give us a hint.

Another thing which comes to my mind: Did you happen to have the entry editor open with the selected entry you were trying to remove?

Hi Christoph,

Please find attached the entire error message and a print screen of my JabRef 5.9. The entry editor was not opened when I tried to remove the selected group entry. The same behaviour happened using JabRef 5.7.

Thanks for your help.
Fernando

error_message.txt (12.1 KB)