Does the "#" field still exist?

Up to and including version 4.x one could configure JabRef so that the lines in the entry table were automatically numbered. To do this, one included a “#” field in the entry table. This was handy for quick interactive use cases, especially discovering number of papers published on a particular topic over a range of dates. # no longer appears in the table of field options. Is there some other way to get the numbering back?


you can add the column “index” (it’s displayed as # ) in the preferences → Entry Table →

Thank you for your very prompt and helpful reply. That worked!

1 Like